Template errors

  • Template public:message_macros: Accessed unknown getter 'like_count' on XF:User[35] (src/XF/Mvc/Entity/Entity.php:184)
  • Template public:post_macros: Method canLike is not callable on the given object (XFMG\XF\Entity\Post) (src/XF/Template/Templater.php:972)
  • Template public:post_macros: Accessed unknown getter 'likes' on XF:Post[2257] (src/XF/Mvc/Entity/Entity.php:184)
  • Template public:post_macros: Accessed unknown getter 'likes' on XF:Post[2257] (src/XF/Mvc/Entity/Entity.php:184)
  • Template public:post_macros: Accessed unknown getter 'like_users' on XF:Post[2257] (src/XF/Mvc/Entity/Entity.php:184)
  • Template public:message_macros: Accessed unknown getter 'like_count' on XF:User[56] (src/XF/Mvc/Entity/Entity.php:184)
  • Template public:post_macros: Method canLike is not callable on the given object (XFMG\XF\Entity\Post) (src/XF/Template/Templater.php:972)
  • Template public:post_macros: Accessed unknown getter 'likes' on XF:Post[92262] (src/XF/Mvc/Entity/Entity.php:184)
  • Template public:post_macros: Accessed unknown getter 'likes' on XF:Post[92262] (src/XF/Mvc/Entity/Entity.php:184)
  • Template public:post_macros: Accessed unknown getter 'like_users' on XF:Post[92262] (src/XF/Mvc/Entity/Entity.php:184)
  • Template public:message_macros: Accessed unknown getter 'like_count' on XF:User[35] (src/XF/Mvc/Entity/Entity.php:184)
  • Template public:post_macros: Method canLike is not callable on the given object (XFMG\XF\Entity\Post) (src/XF/Template/Templater.php:972)
  • Template public:post_macros: Accessed unknown getter 'likes' on XF:Post[92296] (src/XF/Mvc/Entity/Entity.php:184)
  • Template public:post_macros: Accessed unknown getter 'likes' on XF:Post[92296] (src/XF/Mvc/Entity/Entity.php:184)
  • Template public:post_macros: Accessed unknown getter 'like_users' on XF:Post[92296] (src/XF/Mvc/Entity/Entity.php:184)

Posting question

Joined
Jun 3, 2003
Messages
831
Likes
0
|
"Posting question"
#1
Does anyone else have to go back to the home page and start over after posting? I have to , if i try any other method all i get is page not available. Is it my wacky comp or what?
 
Joined
Jun 4, 2003
Messages
211
Likes
0
|
"Posting question"
#2
I usually have to press the Back button a few times once I've posted.
 
Joined
Jun 3, 2003
Messages
831
Likes
0
|
"Posting question"
#3
hHydromaxm if i press the back button i get the page unavailable crap the i have to refresh to get out of tha then go to home page then back to where i was posting. Anybody else?
 

Members online

Top Bottom