DLD-Girth Buster Video?

Fillerup

Member
Joined
Nov 10, 2003
Messages
372
Hey DLD, while reading up on phase 4, I clicked the link to the video for the dry part of the girth busters. Although underneath the video it says "girth busters" the video actually shows manual flacid stretching . I can't find any video that shows the dry jelq . Did you perhaps get the videos mixed up? Check it out. Thanks

fillerup
 

Stoffel17

Member
Joined
Aug 26, 2003
Messages
45
Hey there DLD

In phase 4 I notice that the Advanced super stretch video doesn't load all the way. It loads to about 1/4 of the way, and then stops downloading.

Its done this since you got phase 4 up and running.
Has anyone else experienced this problem?
 

Fillerup

Member
Joined
Nov 10, 2003
Messages
372
I don't get it. I just clicked on the link that I provided in my post above and clicked on the dry part. Again, I got a stretching video . And, get this, if I click on the wet part, I get the same video . I don't get it...

Fillerup
 

mowinman

Member
Joined
Jun 29, 2003
Messages
637
I checked too, worked fine for me...
 

Fillerup

Member
Joined
Nov 10, 2003
Messages
372
I'm using internet Explorer 6.0

Fillerup
 

Stoffel17

Member
Joined
Aug 26, 2003
Messages
45
I now see what you are talking about Fillerup. I use Mozilla as my web browser and when I click on phase 4 I get the correct videos . But when I use internet explorer I get the wrong video that loads. I get the basic stretching video . So just use mozilla instead of IE. mozilla is much better anyway.

But DLD, I still don't have an answer as to why the advanced super stretches don't load 100% for me? Like I said, the video only loads to about 1/4 of the way and then stops. ?:(
 
Joined
Sep 28, 2003
Messages
137
i also use internet explorer and i have problems, but im going to check with the Opera internet browser in a minute and see if it works
 

Fillerup

Member
Joined
Nov 10, 2003
Messages
372
OK, problem solved. I download Mozilla and then went to the link. This time I got the girth buster video . As to why it doesn't work with Explorer? Who knows...

fillerup
 

Super

Lifetime Diamond Supporter
Joined
Dec 5, 2003
Messages
8,367
They dont work for me either!! DLD I know you had something to do with this!!
 
9

9cyclops9

Guest
They all work for me. I use IE 5.2.3 for Mac OSX. Mac is better anyway haha.

John
 

DLD

doublelongdaddy
Joined
Jun 3, 2003
Messages
114,992
Originally posted by 9cyclops9
They all work for me. I use IE 5.2.3 for Mac OSX. Mac is better anyway haha.

John
This is a very strange delemma. I have to have JAZ check into this. I get the right video feed but I know for a fact SUPRA is getting the wrong feed. It must have to do with the vast quantity of video or something. I know for a fact the the video feeds are perfect from the A&V page. I promise to get this sorted out. Imagine PHASE 5 and 6 going up the video library will be massive and we should iron this out now.

DLD
 
Top Bottom